rFactor 2: Fanaleds not loading after driver swap

Have you found a bug? Please report it here.
Rinus Janssens
Posts: 3
Joined: 15 Jun 2015, 09:07

rFactor 2: Fanaleds not loading after driver swap

Postby Rinus Janssens » 10 Aug 2016, 15:35

Fanaleds not loading after driver swap wen wil it be fixed ???

Am I the only one that is using Fanleds and driving endurance races with driver swaps or what ????

I just keep asking......
Last edited by Rinus Janssens on 10 Aug 2016, 15:38, edited 3 times in total.

User avatar
Bose321
Fanaleds developer
Posts: 1134
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

rFactor 2: Fanaleds not loading after driver swap

Postby Bose321 » 11 Aug 2016, 10:21

I'll send you a test version of the new 2.4 release so you can test if this works.
Fanaleds. Enhance your racing experience. Personal portfolio.

Rinus Janssens
Posts: 3
Joined: 15 Jun 2015, 09:07

rFactor 2: Fanaleds not loading after driver swap

Postby Rinus Janssens » 13 Aug 2016, 12:34

Oké thanks,

I'll try to test it this weekend.

:D

User avatar
Bose321
Fanaleds developer
Posts: 1134
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

rFactor 2: Fanaleds not loading after driver swap

Postby Bose321 » 14 Aug 2016, 13:14

You can respond to my email for the feedback. ;)
Fanaleds. Enhance your racing experience. Personal portfolio.

rtollie
Posts: 3
Joined: 30 May 2017, 20:39

Re: rFactor 2: Fanaleds not loading after driver swap

Postby rtollie » 30 May 2017, 20:46

Hi,

I have the same issue, fanaleds don't load when I recieve the car from a teammate during a driver swap in rFactor 2.

Don't know if it could be hardware related but here are the relevant things I think could be usefull:

Game: rFactor2 BETA DX11
Base: Fanatec wheelbase v2.5
Wheel: Fanatec BMW GT2

Fanaleds version: 2.4k

Could not find anything in the readme or FAQ/Forum to solve this, any help would be much appreciated.

Kind regards,

Robin Tol

User avatar
Bose321
Fanaleds developer
Posts: 1134
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: rFactor 2: Fanaleds not loading after driver swap

Postby Bose321 » 30 May 2017, 21:32

Did you update your rFactor 2 plugin when updating to 2.4k? We made some changes to this, but we were not able to test it.
Fanaleds. Enhance your racing experience. Personal portfolio.

rtollie
Posts: 3
Joined: 30 May 2017, 20:39

Re: rFactor 2: Fanaleds not loading after driver swap

Postby rtollie » 31 May 2017, 19:16

I did a clean install, so I guess that the plugin is up-to-date, I even let fanaleds install the plugin itself.
Only thing is that the plugin with v2.4k appears to be from 2015.

Don't want to be a wise ass but I read about another plugin(Delta Best) having issues with driverswaps which they solved:
https://forum.studio-397.com/index.php? ... ost-886329
maybe it can be of use to you.

User avatar
Bose321
Fanaleds developer
Posts: 1134
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: rFactor 2: Fanaleds not loading after driver swap

Postby Bose321 » 31 May 2017, 21:39

That's actually the thread we followed for a fix, but I guess it didn't work.
Fanaleds. Enhance your racing experience. Personal portfolio.

rtollie
Posts: 3
Joined: 30 May 2017, 20:39

Re: rFactor 2: Fanaleds not loading after driver swap

Postby rtollie » 01 Jun 2017, 05:55

That's unfortunate.


Who is online

Users browsing this forum: No registered users and 1 guest

cron