Rev LEDs don't work since upgrade

Have you found a bug? Please report it here.
Sporadik
Posts: 3
Joined: 04 Mar 2016, 00:21

Rev LEDs don't work since upgrade

Postby Sporadik » 13 Jun 2016, 02:27

Using most recent version of FanaLEDs. Since upgrading Fanatec drivers to v250 and V2 base to v176 the display works fine but not the rev LEDs anymore. Project Cars and Assetto Corsa both have this issue.
Fanatec CSW V2, CSP V3, CSS SQ 1.5, BMW M3 GT2 Rim, CSL Xbox One Rim, CSL Seat (added lumbar support)

User avatar
Bose321
Fanaleds developer
Posts: 1140
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Rev LEDs don't work since upgrade

Postby Bose321 » 13 Jun 2016, 09:51

Do you happen to have another game to test this with?

Do you have the profiles installed for the games? They might need them to make the revleds work.
Fanaleds. Enhance your racing experience. Personal portfolio.

Sporadik
Posts: 3
Joined: 04 Mar 2016, 00:21

Rev LEDs don't work since upgrade

Postby Sporadik » 18 Jun 2016, 21:03

With or without profiles, no rev LEDs. I notice when I load Fanaleds as well, they don't work since update, but the screen still has Fanaleds scroll across. I think this may be related to Fanatec changing the Devices name since the update?
Fanatec CSW V2, CSP V3, CSS SQ 1.5, BMW M3 GT2 Rim, CSL Xbox One Rim, CSL Seat (added lumbar support)

User avatar
Bose321
Fanaleds developer
Posts: 1140
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Rev LEDs don't work since upgrade

Postby Bose321 » 18 Jun 2016, 22:50

Might be a firmware/driver problem. Should be fixed with Fanaleds 2.4
Fanaleds. Enhance your racing experience. Personal portfolio.

anthonyl
Posts: 5
Joined: 30 Aug 2014, 04:20

Rev LEDs don't work since upgrade

Postby anthonyl » 24 Jul 2016, 03:03

I have a similar problem with Assetto Corsa...

The rev LED's do not work while driving out on the track but as soon as I enter the pit lane all the rev led's light up indicating that the pit lane speed limiter has been activated...

Have re-installed Fanaleds.... reinstalled FANATEC drivers etc and check integrity of game files via steam..

Using Windows 10 / Clubsport V2 and Formula rim.

Fanapryde
Posts: 10
Joined: 30 Jun 2016, 08:18
Location: Belgium

Rev LEDs don't work since upgrade

Postby Fanapryde » 27 Jul 2016, 22:05

anthonyl wrote:I have a similar problem with Assetto Corsa...

The rev LED's do not work while driving out on the track but as soon as I enter the pit lane all the rev led's light up indicating that the pit lane speed limiter has been activated...

Have re-installed Fanaleds.... reinstalled FANATEC drivers etc and check integrity of game files via steam..

Using Windows 10 / Clubsport V2 and Formula rim.
You are not alone:

viewtopic.php?f=11&t=573&p=3305#p3305


Who is online

Users browsing this forum: No registered users and 1 guest

cron