Plugin no install In RF2 on Win10 (solved)

Have you found a bug? Please report it here.
Rock
Posts: 4
Joined: 09 Sep 2017, 14:12

Plugin no install In RF2 on Win10 (solved)

Postby Rock » 09 Sep 2017, 14:19

Hello,
I played with Rf2 build 1098 on Windows 7 with a Fanatec CSW v2 and Fanaled plugin. Everything works best.
But I made the choice to Windows10 and switch to RF2 on steam and I can not seem to make Fanaled work. Here are the details of my adventure:
-Steam and RFactor2 have been installed on Win10.
-Driver Fanatec good (Functional steering wheel.in the games)
-TrackMap Plugin v0.96, very good walk in the games.
-And finally ... SetupFanaLEDs_v2.4m good responds well with the steering wheel (led and vibration). But in the game, Fanaled is not active. and it does not appear in "CustomPluginVariables". Yet it is well set in "Bin64 / Plugins / FanaLEDsPlugin_x64.dll".

I have tried with several versions "SetupFanaLEDs-v2.xx and nothing good.
I reinstalled my Build1098 as it was before but on the windows10 and there also it does not work.

There is a constraint that I need to know between the folder "Bin64 / Plugins / FanaLEDsPlugin_x64" and Windows10?

But this day: I have just done the same installation but with Windows7.
And "FanaLEDsPlugin_x64.dll" is immediately recognized in "CustomPluginVariables".
So the problem come from the association RFactor2 and Win10 for the recognition of the plugin "Fanaled" (note that the other plugin installed works very well in Win10).

Thank you for your help.
Last edited by Rock on 10 Sep 2017, 10:47, edited 1 time in total.

Rock
Posts: 4
Joined: 09 Sep 2017, 14:12

Re: Plugin no install In RF2 on Win10

Postby Rock » 10 Sep 2017, 10:45

Solved, thanks to the message of "Igormaiden" in this same section.
" viewtopic.php?f=3&t=727 "


Who is online

Users browsing this forum: No registered users and 1 guest

cron