No display or LEDs in iRacing or other games

Would you like to have Fanaleds-related discussions? This is the place.
Posts: 1
Joined: 06 Jan 2020, 06:49

No display or LEDs in iRacing or other games

Post by ericMT »

I can't get FanaLEDs to work properly no matter what I do. I mainly play iRacing but no lights come on. I followed the setup instructions.

I then tried all my other games. Nothing works at all except rFactor 2. I copied the rFactor 2 plugins in the proper directory and that allowed the RPM lights to work but I have no shift indicator. Now under "Info" on FanaLEDs, it always says
Status: Waiting
Game: rFactor 2

and under active profile it is greyed out and says rFactor 2. I'm not sure if this means anything but it seems weird that I can't get it to change. I have tried uninstalling both rFactor 2 and Fanaleds and reinstalling. I have restarted my computer. I tried playing Assetto Corsa and iRacing and I get no display lights at all with those games and FanaLEDs continues to say that it's waiting for rFactor 2. I don't know what to do. I've read all the documentation and watched the setup video and a game like iRacing should just work. I've turned off the external display options in iRacing. Nothing works. I looked at config files for FanaLEDs and I can't see anything that could help me fix this issue.

I am using a Fanatec V2 carbon wheel with Leo Bodnar's USB conversion. Hardware is recognized as Sim Precision Formula Rim and the diagnostic tests work perfectly. I don't know who to ask, I just want the normal basic features to work in iRacing like gear and speed display and the RPM leds.

Who is online

Users browsing this forum: No registered users and 1 guest