Fana-Dirt Rally not recognize car

Would you like to have Fanaleds-related discussions? This is the place.
Martyn
Posts: 2
Joined: 01 Dec 2017, 15:27

Fana-Dirt Rally not recognize car

Postby Martyn » 01 Dec 2017, 15:38

Hi i´m trying to make work my Fana BMW rim (connected to OSW small mige via Teensy) with Dirt Rally.
I´ve read plenty of material but still can´t make the led rev lights working. Segment display is ok now finally.
The problem is i can not make car profiles as the fanaled does not detect car from dirt rally. And without the profiles it does not work at all.
Any help, please?
Attachments
fanaled_dirt.PNG

Martyn
Posts: 2
Joined: 01 Dec 2017, 15:27

Re: Fana-Dirt Rally not recognize car

Postby Martyn » 01 Dec 2017, 15:40

Btw this is my hardware_settings_config xml (i ´m sending data also to simhub and simtools, which both works great).
<motion_platform>
<dbox enabled="true" />
<udp enabled="true" extradata="3" ip="127.0.0.1" port="20777" delay="1" />
<udp enabled="true" extradata="3" ip="127.0.0.1" port="4123" delay="1" />
<udp enabled="true" extradata="3" ip="127.0.0.1" port="30500" delay="1" />
<fanatec enabled="false" pedalVibrationScale="1.0" wheelVibrationScale="1.0" ledTrueForGearsFalseForSpeed="false" />
</motion_platform>

I tied fanatec enabled set to true - what caused that even the segment and buttons stop working:)
And ledTrueForGearsFalseForSpeed="false" to true what caused nothing..

User avatar
Bose321
Fanaleds developer
Posts: 1099
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: Fana-Dirt Rally not recognize car

Postby Bose321 » 03 Dec 2017, 10:18

You can try to use 'default' as car for a car profile.
Fanaleds. Enhance your racing experience. Personal portfolio.


Who is online

Users browsing this forum: No registered users and 2 guests

cron