ETS2 and ATS not working with FanaLEDS?

Have you found a bug? Please report it here.
User avatar
MetalRush
Posts: 8
Joined: 07 Feb 2014, 16:14
Location: The Netherlands

ETS2 and ATS not working with FanaLEDS?

Postby MetalRush » 11 Aug 2019, 14:05

Ok, first off: I changed my base from a Fanatec to an OSW.
I cannot remember if it worked after the swap, of the bases. But other games, like R3E, AC and PC, are working flawlessly with FanaLEDS. So I guess this has to do with some setting on my PC.
I still use my Fanatec steering wheels, with an adapter from SRM.

Like I stated in the subject: FanaLEDS does not seem to respond in ETS2 and ATS. Other games do.
There are several conclusions I made in the last couple of days;
1) ETS does not work with FanaLEDS.
- I start FanaLEDS, start ETS2, but no button responses.
2) Same goes for ATS.
- Same starting procedure.
3) FanaLEDS removes itself from the taskbar when ALT-TAB'ing.
- Sometimes I want to ALT-TAB to, for instance, alter my sound settings. I saw the icon of FanaLEDS remove itself (or being removed by Windows) from the taskbar. The buttons on the steering wheel keep responding (in the game that does responds to FanaLEDS), so the program is not removed from memory.

I already reinstalled FanaLEDS and tried different settings.
Not the x86 nor x64 versions are working with ETS2/ATS.

Any ideas or solutions are welcome.
TIA

Ruud

User avatar
MetalRush
Posts: 8
Joined: 07 Feb 2014, 16:14
Location: The Netherlands

Re: ETS2 and ATS not working with FanaLEDS?

Postby MetalRush » 21 Aug 2019, 16:11

Noone any idea?
I think Fanaleds is paramount with ETS2 and ATS. Since my base swap I have not be able to play ETS2 nor ATS. That is a real pitty.

@ developers: is there any logfile I can check or create to investigate a possible problem?

Pachiel
Posts: 3
Joined: 07 Feb 2019, 11:49

Re: ETS2 and ATS not working with FanaLEDS?

Postby Pachiel » 30 Aug 2019, 11:05

viewtopic.php?f=3&t=1020

I have the same problem, I'm waiting for a solution.
It's work with the 32 bits version

User avatar
MetalRush
Posts: 8
Joined: 07 Feb 2014, 16:14
Location: The Netherlands

Re: ETS2 and ATS not working with FanaLEDS?

Postby MetalRush » 07 Sep 2019, 19:55

Thanks for your reply, Pachiel.
I'll have another go with the 32-bit version then (to even enjoy my trucking again).
I hope my countryman will find some time (soon) to look at this issue (Gerben, als je een gaatje in jouw agenda kunt vinden... er trappelen een aantal enthousiastelingen om jouw capabiliteit :ugeek: )


Who is online

Users browsing this forum: No registered users and 0 guests

cron