fanaleds nao funicona no ets e ats

Have you found a bug? Please report it here.
leosousass
Posts: 2
Joined: 31 Dec 2019, 23:53

fanaleds nao funicona no ets e ats

Postby leosousass » 31 Dec 2019, 23:55

fanaleds is not activating the sdk feature in ets or ats plugins are all in the right places but it doesn't work

Viper40e
Posts: 1
Joined: 01 Jan 2020, 00:49

Re: fanaleds nao funicona no ets e ats

Postby Viper40e » 01 Jan 2020, 00:50

im haveing the same probs dll's are installed in the right place but no rev leds working in game

User avatar
Bose321
Fanaleds developer
Posts: 1150
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: fanaleds nao funicona no ets e ats

Postby Bose321 » 01 Jan 2020, 22:02

Have you tried both x64 and x86 to see if there's a difference? Does Fanaleds recognize the game and what's the status?
Fanaleds. Enhance your racing experience. Personal portfolio.

leosousass
Posts: 2
Joined: 31 Dec 2019, 23:53

Re: fanaleds nao funicona no ets e ats

Postby leosousass » 02 Jan 2020, 02:31

already tried it but it gets the same status as whating

User avatar
Bose321
Fanaleds developer
Posts: 1150
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: fanaleds nao funicona no ets e ats

Postby Bose321 » 02 Jan 2020, 20:21

So you've installed the .dll files for both x64 and x86 and both stay on "waiting" in Fanaleds? In that case we have to look what's wrong.
Fanaleds. Enhance your racing experience. Personal portfolio.


Who is online

Users browsing this forum: Bing [Bot] and 0 guests