Fanaleds app won't launch anymore

Have you found a bug? Please report it here.
nxygene
Posts: 4
Joined: 21 Mar 2020, 12:38

Fanaleds app won't launch anymore

Postby nxygene » 21 Mar 2020, 12:42

Hello. Fanaleds app just doesn't launch on my pc. It was working when I had TS-PC but I moved to Fanatec csw 2.5. And it never worked with 2.5 base. When I launch the app, it vibrates my wheel and pedals but it's just that. The app never opens. I have tried uninstalling it and installing it again but somehow it just doesn't uninstall. I click uninstall, reboot the pc, click the setup and install again but it says it's already installed on your pc so I click okay, repair and then it completely installs the app from stratch I guess. I have tried searching for register files with regedit but couldn't find any software named under "Fanaleds" Hope to solve this issue soon..

User avatar
Bose321
Fanaleds developer
Posts: 1157
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: Fanaleds app won't launch anymore

Postby Bose321 » 26 Mar 2020, 09:51

Can you show us a debug log?
Fanaleds. Enhance your racing experience. Personal portfolio.

nxygene
Posts: 4
Joined: 21 Mar 2020, 12:38

Re: Fanaleds app won't launch anymore

Postby nxygene » 26 Mar 2020, 18:58

Bose321 wrote:
26 Mar 2020, 09:51
Can you show us a debug log?
What's the location for that?

nxygene
Posts: 4
Joined: 21 Mar 2020, 12:38

Re: Fanaleds app won't launch anymore

Postby nxygene » 26 Mar 2020, 20:05

Also app is working when the wheel is not connected.. I don't get it.


Who is online

Users browsing this forum: No registered users and 0 guests

cron